Organizational Research By

Surprising Reserch Topic

getting a system accessviolationexception with targeting framework net 4 5 2 using -'c#,visual-studio-2013,.net-4.5.2'


getting a system accessviolationexception with targeting framework net 4 5 2  using -'c#,visual-studio-2013,.net-4.5.2'

Sometimes I get a System.AccessViolationException in my C# application, running on .Net 4.5.2. It seems that, the issue only occurs during debugging in Visual Studio 2013.

I had the same issue several times a day with .Net 4.5.1. Due to the Microsoft .Net bug 819552, I migrated the project to .Net 4.5.1. The issue didn't occur for a month. Unfortunately, I just got a AccessViolationException on .Net 4.5.2 as described above.

The following .Net frameworks are installed:


Microsoft .NET Framework 4.5.2
Microsoft .NET Framework 4.5.1
Microsoft .NET Framework 4.5


I need the different .Net targets, which I cannot remove.

Do you have any ideas, why the issue still occurs?
    
asked Sep 7, 2015 by rajesh
0 votes
20 views



Related Hot Questions



Government Jobs Opening


...