Organizational Research By

Surprising Reserch Topic

eclipse cant find android support v4 widget swiperefreshlayout using -'android,eclipse,android-layout'


eclipse cant find android support v4 widget swiperefreshlayout  using -'android,eclipse,android-layout'

Even after clicking on Add Support Library and choosing version 19, eclipse still can't find android.support.v4.widget.SwipeRefreshLayout. Does anyone know how to get this to work? I am using

<uses-sdk
android:minSdkVersion="11"
android:targetSdkVersion="19" />


I am working on a mac mavericks computer with Juno.

update: import section

import java.util.Observer;

import android.content.Intent;
import android.os.Bundle;
import android.support.v4.app.DialogFragment;
import android.util.Log;
import android.view.View;
import android.widget.AdapterView;
import android.widget.AdapterView.OnItemClickListener;
import android.widget.ListView;
import android.widget.TextView;
import android.support.v4.widget.SwipeRefreshLayout;//red underline


Update

By the way, I don't know if this matters: this is an Appengine Connected Android Project, which I build using Google-Eclipse-Plugin

Update 3:

It's looking like the Android Support Library 19.1.0 is not available through the SDK Manager. How else might I obtain it?
    
asked Sep 7, 2015 by rajesh
0 votes
15 views



Related Hot Questions



Government Jobs Opening


...