Organizational Research By

Surprising Reserch Topic

how to require ipad 2 or iphone 4s in app store using -'iphone,ios,ipad,app-store'


how to require ipad 2 or iphone 4s in app store  using -'iphone,ios,ipad,app-store'

We are building an app that requires the RAM, GPU, and cores of an iPad 2 or iPhone 4S. Is there any way to configure the app so that it is not available in the app store to users of lesser hardware?

I know that I can build armv7 only, and that eliminates the really old stuff. It looks like I could require a still camera (even though we don't use it), to eliminate the iPad 1 (although that feels like a hack). But that doesn't keep it off iPhone 4 or Touch 4.

Any suggestions?
    
asked Sep 7, 2015 by rajesh
0 votes
10 views



Related Hot Questions



Government Jobs Opening


...